WooCommerce 3.7 is uitgebracht

Sinds een week is WooCommerce 3.7 uitgebracht. Wat kun je hiervan verwachten?

Kort en goed komt het er op neer dat het vooral verbeteringen betreft. Verbetering op het gebied van veiligheid, performance en functionaliteit.

Veiligheid
WooCommerce 3.7 is nu compatible met WordPress vanaf versie 4.9 en ondersteund nu PHP tot aan versie 5.6. Daarmee worden een flink aantal veiligheidsrisico’s vermeden.

Performance
Onder de motorkap zijn er diverse wijzigingen doorgevoerd waardoor bijvoorbeeld reacties en reviews nu sneller worden geladen. Dit komt de snelheid van de website alleen maar ten goede

Functionaliteit
Met de komst van de Gutenberg editor, waarmee je in ‘Blocks’ je berichten en pagina’s opmaakt, is er behoorlijk wat verandert. WooCommerce moest natuurlijk ook mee met de nieuwe stijl editor en heeft in versie 3.7 nog meer block-opties toegevoegd.

Met de komst van versie 3.7 moet WooCommerce sneller en flexibeler werken.

Meer info vind je in het blog van WooCommerce: https://woocommerce.com/posts/make-your-store-faster-and-more-flexible-with-woocommerce-3-7/

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Afspraak maken

Als u een vrijblijvend gesprek wenst, dus zonder verplichtingen, neem dan contact met ons op. We bespreken graag uw wensen en onze mogelijkheden.

Uw naam (verplicht)

Uw emailadres (verplicht)

Onderwerp

Uw vraag